WordPress后台更新总提示『有新的翻译可用』解决办法

博客用的是WordPress中文站的最新版本,装完之后进入后台,更新菜单一直提示『有新的翻译可用』,点了好多次『现在更新』之后还是无法解决,上网搜索了一下,找到了如下解决方案:

打开服务器上的php.ini,找到disable_functions这行,搜索:scandir,把它删除掉,有些PHP安装包默认禁用了scandir这个函数,会导致WordPress自动更新出现问题。

我本机的php.ini文件路径:

/usr/local/php/etc/php.ini

发表评论

电子邮件地址不会被公开。 必填项已用*标注